Akave Subnet Maintenance

Incident Report for Akave

Resolved

This incident has been resolved.
Posted Apr 15, 2026 - 20:26 UTC

Update

We are continuing to investigate this issue.
Posted Apr 15, 2026 - 18:06 UTC

Investigating

Akave Community Subnet will undergo maintenance as we're migrating our blockchain nodes. o3 service will still work as expected but akavecli, akavesdk and go-akavelink won't be available
Posted Apr 15, 2026 - 18:06 UTC
This incident affected: Akave Subnets (Community Subnet).