O3 API Incident: Uploads

Incident Report for Akave

Resolved

This incident has been resolved.
Posted Feb 20, 2026 - 06:35 UTC

Investigating

The Akave O3 RC3 endpoint is experiencing an issue with uploading objects. It is being actively investigated and updates will be shared here.
Posted Feb 20, 2026 - 04:59 UTC
This incident affected: o3 Services (o3-rc3.akave.xyz).