RC3 Degraded Performance

Incident Report for Akave

Resolved

This incident has been resolved.
Posted Apr 03, 2026 - 09:34 UTC

Identified

RC3 is experiencing slower than normal upload times. The issue has been identified and a fix is planned for 9:30am UTC

For alerts and updates related to the maintenance please visit: https://status.akave.com/incidents/09fg4zqrkwwq
Posted Apr 02, 2026 - 11:00 UTC
This incident affected: o3 Services (o3-rc3.akave.xyz).