Investigating: RC1 and RC6 Service Outage

Incident Report for Akave

Update

We are continuing to investigate this issue.
Posted Aug 05, 2026 - 21:58 UTC

Update

We are continuing to investigate this issue.
Posted Aug 05, 2026 - 11:53 UTC

Investigating

We are currently investigating an issue affecting RC1 and RC6, both of which are unreachable at this time. Early indications suggest this may be related to an issue at our data centre provider. We are working to confirm details and will update this page as soon as we have more information.
Posted Aug 05, 2026 - 11:53 UTC
This incident affects: o3 Services (o3-rc1.akave.xyz, o3-rc6.akave.xyz).